Service disruption on social channels
Incident Report for iAdvize (HA)
Postmortem

On August 28th between 2:07pm and 3:10pm (UTC+2) we experienced an incident impacting our social channels (Messenger, Facebook, Twitter, Whatsapp) & SMS.
It has been caused by an incident on the service provider we use to host services necessary to run the social channels.

This provider experienced network configuration issues, preventing a service (rabbitmq cluster) from being reachable. At 3:10pm the incident has been solved on their side, and the situation came back to normal. Incoming social messages could be received on the iAdvize conversation panel.

After further investigations, some messages coming from social channels were not properly received during this incident and cannot be recovered (except for tweets).

The iAdvize team sincerely apologizes for the inconvenience caused by this incident beyond our control.

Posted 9 months ago. Aug 29, 2018 - 14:10 CEST

Resolved
As mentioned in the previous message, the situation is now back to normal on social channels.
Some messages sent during the incident may not appear in the conversation panel, but all the new messages sent since 3:20pm are displayed properly.
Posted 9 months ago. Aug 28, 2018 - 17:11 CEST
Monitoring
It is now possible to reply and receive new messages in the conversation panel for social channels.

Incoming messages sent during the incident may not be displayed, our technical team is currently investigating the recovery of these messages.
Posted 9 months ago. Aug 28, 2018 - 15:38 CEST
Investigating
There is currently an incident impacting social channels (Messenger, Facebook, Twitter, Whatsapp).
Incoming messages are not received anymore in the discussion panel.
We are working to restore the service and will update you as we learn more.
Posted 9 months ago. Aug 28, 2018 - 14:32 CEST
This incident affected: Conversation message delivery (Messenger conversation service, Twitter conversation service, Facebook conversation service).