Perturbations on call reception
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted May 17, 2017 - 10:13 CEST
Monitoring
After an update on our servers, calls reception is back to normal since the middle of the afternoon.
Thank you for your patience.
Posted May 16, 2017 - 17:57 CEST
Identified
We have detected issues on calls reception. A vocal error "an application error has occurred" can be heard when picking up the phone.
Our R&D team has identified the cause of this issue. They are working on a hotfix.
Posted May 16, 2017 - 14:55 CEST