Access disruption
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved. Everything is back to normal now.

Thanks again for your patience and your comprehension.
Posted 3 months ago. Apr 09, 2019 - 17:55 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 09, 2019 - 17:29 CEST
Monitoring
The connection to the iAdvize administration and discussion panel has been down for a few minutes (from 4:50 to 5:02 pm)

It is now resolved and back to normal. We keep monitoring.

Thanks for your comprehension.
Posted 3 months ago. Apr 09, 2019 - 17:15 CEST
This incident affected: Conversation message delivery (Chat service, Call Service, Video service, Messenger conversation service, Twitter conversation service, Facebook conversation service, Bot service (beta)), Administrator Web App, Agent Web App, Website widget, Mobile app (for Agent & Ambassador), API, and Inner components (Mirroring, Reporting, Community livefeed, Call Recording, API Call, Call meeting).