Slowdowns on the platform
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 5 months ago. May 06, 2019 - 16:23 CEST
Monitoring
The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted 5 months ago. May 06, 2019 - 12:17 CEST
Investigating
Our technical team is investigating on slowdowns on our platform. As a consequence you may notice a decrease of incoming conversations, or issues when exchanging messages.
Posted 5 months ago. May 06, 2019 - 11:34 CEST
This incident affected: Conversation message delivery (Chat service, Call Service, Video service, Messenger conversation service, Twitter conversation service, Facebook conversation service, Bot service (beta)) and Administrator Web App, Agent Web App, Website widget.