Connexion issues with our provider
Incident Report for iAdvize (HA)
Resolved
Our infrastructure provider confirmed they had an issue.
Everything is back to normal since 5h53PM (UTC+1).
Posted Feb 14, 2017 - 18:18 CET
Identified
Our infrastructure provider encountered some network issues. iAdvize may be unavailable for some users.
Our technical team is investigating.
Posted Feb 14, 2017 - 17:48 CET