Issue on bot availability
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 19:24 CET
Monitoring
A technical intervention has been performed in order to bring back online the iAdvize bots, the situation is now back to normal.

We will keep monitoring the evolution of the bots' connection in the following hours.
Posted Mar 03, 2021 - 17:38 CET
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 17:18 CET
Investigating
Our technical team is currently investigating issues on the availability of our bot service.

More information to come as we learn more about the cause of this incident and its consequences.
Posted Mar 03, 2021 - 17:11 CET
This incident affected: Bot.