Service disruption
Incident Report for iAdvize (HA)
Resolved
The situation is now back to normal, thank you for your patience.
Posted 20 days ago. Apr 03, 2019 - 21:36 CEST
Monitoring
A patch has been deployed, we are now monitoring the results.
Posted 20 days ago. Apr 03, 2019 - 19:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Apr 03, 2019 - 18:49 CEST
Update
The cause of the incident has been identified, we are actively working on a fix to correct this issue as soon as possible.
Posted 20 days ago. Apr 03, 2019 - 17:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Apr 03, 2019 - 17:14 CEST
Identified
We are currently experiencing service disruptions on the platform.

We are working to restore the service and will update you as we learn more.
Posted 20 days ago. Apr 03, 2019 - 16:58 CEST
This incident affected: Administrator Web App, Agent Web App, Website widget, Mobile app (for Agent & Ambassador), API, Conversation message delivery (Chat service, Call Service, Video service, Messenger conversation service, Twitter conversation service, Facebook conversation service, Bot service (beta)), and Inner components (Mirroring, Reporting, Community livefeed, Call Recording, API Call, Call meeting).