Service disruption on social media messages this morning
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 5 months ago. Apr 17, 2019 - 09:51 CEST
Investigating
There was an incident this morning from 7:10AM to 9:12AM impacting offsite conversations (new messages from social media were not received, and it was impossible to open the one received before the incident).
The service is now restored, we are monitoring it.
Posted 5 months ago. Apr 17, 2019 - 09:21 CEST
This incident affected: Agent Web App.