Service disruption - iAdvize notifications not displayed on website
Incident Report for iAdvize (HA)
Resolved
All our services are operating normally since our technical intervention, this incident is now closed.

The incident occurred between 10:51am (UTC+2 and 11:09am (UTC+2):
- It was due to stability issues on the service handling conversations and message exchange (XMPP)
- This stability issue on our XMPP service came from the unavailability of one of its dependencies. Restarting this service corrected the issue.

Action :
Preventing the unavailability of this dependency to have an impact on our XMPP service
Posted 9 months ago. Aug 24, 2018 - 14:42 CEST
Monitoring
The situation is now back to normal after an intervention of our technical team, thank you for your patience.

We continue the monitoring of our infrastructure, during this incident agents may also have experienced disruptions on their conversation panel.
Posted 9 months ago. Aug 24, 2018 - 11:25 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on your website.
The consequence is a decrease of incoming contacts.
Posted 9 months ago. Aug 24, 2018 - 11:02 CEST
This incident affected: Website widget.