Service disruption on conversational panel
Incident Report for iAdvize (HA)
Resolved
The incident is now solved.

A cache database managing our feature flags has been failed over, without the feature flag service detecting it. It caused the feature flags service to become inconsistant, which produced application misbehaviors in the visitor livechat application. Everything went back to normal after detecting the source of the misbehavior and restarting the feature flags service.

However, the supervision is still showing inconsistent figures, due to this disruption. This will be reinitialized during the night.

Thanks a lot for your patience.
Posted 2 months ago. Apr 18, 2019 - 17:55 CEST
Monitoring
There was an incident impacting conversation delivery between 3:35PM to 3:43PM UTC+2.
Service is restored and we are monitoring .
As a consequence, agents may have received more conversations than they should.
Posted 2 months ago. Apr 18, 2019 - 16:29 CEST
This incident affected: Agent Web App.