Disruption on the platform between 10:05am and 10:10am (UTC+2)
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 12:09 CEST
Monitoring
We have observed disturbances on the platform that could impact the use of the administration and the conversation panel between 10:05am and 10:10am (UTC+2).

Everything is back to normal and we are monitoring the platform.
Posted Sep 17, 2020 - 10:19 CEST