Slowdowns on our platform
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Jun 12, 2018 - 09:36 CEST
Monitoring
The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted Jun 11, 2018 - 17:51 CEST
Investigating
Our technical team is investigating on slowdowns on our platform. It may impact the volume of incoming conversations, the access to some pages in the iAdvize administration and discussion panel.
Posted Jun 11, 2018 - 16:48 CEST