Service disruption on Social channels and SMS
Incident Report for iAdvize (HA)
Resolved
Our technical team has identified the cause of this issue and deployed a patch to solve this incident. All our services are now operating normally.

If your agents still cannot open social messages, please ask them to refresh their discussion panel.
Thank you for your patience.
Posted Jun 13, 2018 - 13:51 CEST
Identified
The cause of the incident has been identified, we are actively working on a fix to correct this issue as soon as possible.
Posted Jun 13, 2018 - 11:48 CEST
Investigating
There is currently an incident on Social channels and SMS. Currently when clicking a message in the picking list, the conversation window does not open.

We are working to restore the service and will update you as we learn more.
Posted Jun 13, 2018 - 10:03 CEST