Facebook, Messenger and WhatsApp unavailable
Incident Report for iAdvize (HA)
Resolved
Facebook solved the problem around midnight (UTC+2).
We close the incident and thank you for your patience and understanding.
Posted Oct 05, 2021 - 08:47 CEST
Identified
We have noticed that the Facebook APIs are no longer reachable. This is due to an ongoing incident with our partner.
As a result, it is no longer possible to receive or reply to messages from the Facebook, Messenger and WhatsApp channels.

We will close this incident once Facebook has confirmed that things are back to normal.
Posted Oct 04, 2021 - 17:50 CEST
This incident affected: Third Party Channels (Facebook, Facebook Messenger, WhatsApp).