Issues on the detection of agent's connection and presence
Incident Report for iAdvize (HA)
Resolved
No issue has been detected since the last update, this incident has been resolved.
Posted Mar 04, 2021 - 14:18 CET
Monitoring
The incident is now resolved, the situation is back to normal.

If you still notice presence issues for some agents, we advise them to refresh the conversation panel or disconnect / reconnect from iAdvize.

Please not that during the incident, the availability of bots was also impacted.
Posted Mar 04, 2021 - 10:34 CET
Investigating
We are currently experiencing issues on the agent's connection detection.

The connection to iAdvize for some agents may not be taken into account properly, or their status in the supervision may not match their actual presence.
Agents may also have experienced disconnections.

Our technical team is working on resolving this incident as soon as possible.
Posted Mar 04, 2021 - 10:26 CET
This incident affected: Conversation Panel (Login, Message exchange).