Service disruption
Incident Report for iAdvize (HA)
Resolved
Last night a technical intervention has been performed to solve the transfer problem, the situation is back to normal since 1:15am (UTC+1).
Thank you for your patience.
Posted Jun 20, 2018 - 09:34 CEST
Monitoring
Our technical team has identified the cause of the conversation transfer issue and prepared a patch. A technical intervention will be performed during the night in order to deploy this patch.

At the moment the situation is more stable than before and transfers are partially working.
Posted Jun 19, 2018 - 18:33 CEST
Update
We are continuing to work on a fix for this issue on chat transfer.

In addition, between 3:25pm and 3:36pm slowdowns have impacted the volume of incoming conversations (this issue is now solved).
Posted Jun 19, 2018 - 15:03 CEST
Identified
An incident is currently impacting the chat conversation transfer. As a consequence chat bots will not be able to transfer conversations to your agents.
Posted Jun 19, 2018 - 14:52 CEST