Social messages : service degraded
Incident Report for iAdvize (HA)
Resolved
The situation is now back to normal. All messages are loading correctly and you can answer to them.
Posted Feb 27, 2017 - 11:55 CET
Identified
Our service provider informed us about a network issue. Social messages aren't loading properly in the picking list.
Posted Feb 27, 2017 - 10:48 CET