Statistics are unavailable
Incident Report for iAdvize (HA)
Resolved
Stats are back to normal.
Our cluster was fully restored
Posted May 22, 2017 - 19:10 CEST
Identified
Two nodes of our statistics cluster have crashed. Restart is in progress. Stats will be available soon.
Posted May 22, 2017 - 16:38 CEST