Disconnections and Service disruption on social channels & SMS
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 6 months ago. Mar 27, 2019 - 11:56 CET
Monitoring
1) Between 8:55am and 8:58am (UTC+1) we have experienced a service disruption leading to disconnections from the iAdvize conversation panel. This problem has been solved at 8:58am.

2) We have also experienced an incident impacting the social channels (Messenger, Facebook, Twitter, Whatsapp) & SMS. It was not possible to open these conversations until 9:20am (UTC+1), this issue is also solved.
Please refresh your conversation panel in order to fully solve the problem.

Thank you for your patience.
Posted 6 months ago. Mar 27, 2019 - 09:25 CET
This incident affected: Conversation message delivery (Messenger conversation service, Twitter conversation service, Facebook conversation service).