Service slowdown on Twitter messages display
Incident Report for iAdvize (HA)
Resolved
The situation is now back to normal, thank you for your patience.
Posted 4 months ago. Mar 14, 2019 - 11:00 CET
Identified
We are currently experiencing slowdowns on our Twitter channel. As a consequence you may notice a longer delay before tweets are displayed on the iAdvize conversation panel.

A service restart has been performed, the situation will gradually come back to normal in the coming hours.
Posted 4 months ago. Mar 14, 2019 - 10:35 CET
This incident affected: Conversation message delivery (Twitter conversation service).