P2 - stats indexing problem

Incident Report for iAdvize (HA)

Resolved

The issue is resolved
Posted May 31, 2025 - 16:36 CEST

Update

We are continuing to monitor for any further issues.
Posted May 31, 2025 - 16:29 CEST

Monitoring

All stats are now displayed.
We are monitoring now.
Posted May 31, 2025 - 15:47 CEST

Update

We are performing new actions to mitigate the issue.
The root cause is partially found.
Posted May 31, 2025 - 15:31 CEST

Update

We are still performing actions to resolve the stats indexation issue.
Posted May 31, 2025 - 15:10 CEST

Investigating

We are facing an issue related to the stats.
Some of them won't update for now.
We are currently working on this.
Posted May 31, 2025 - 14:57 CEST
This incident affected: Administration (Statistics (conversations)).