P1 - Platform disruption: Knowledge Library & AISA unavailable

Incident Report for iAdvize (HA)

Resolved

This incident was resolved at 15:55.
Posted Jun 15, 2026 - 16:09 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2026 - 16:07 CEST

Investigating

We are currently experiencing disruptions on our platform: knowledge libraries are not accessible in the admin, and AISA / Conversation Starters are returning empty messages / no responses.
Posted Jun 15, 2026 - 16:03 CEST
This incident affected: Bot (Copilot Shopper).