P1 - Impossiblity for Visitors and Agents to start a video conversation

Incident Report for iAdvize (HA)

Resolved

This incident has been resolved.
Posted May 06, 2025 - 19:14 CEST

Identified

The issue has been identified and a fix is being fixed.
Posted May 06, 2025 - 19:06 CEST

Investigating

Please know that the video stream conversations between Visitors and Agents are out of order.
We are investigating the issue.
Posted May 06, 2025 - 18:57 CEST
This incident affected: Onsite Channels (Video).