Android application connection issues
Incident Report for iAdvize (HA)
Resolved
The issue been resolved by our technical team, the situation is back to normal. You can now log into the Android mobile application and receive conversations.
Posted 6 months ago. Mar 18, 2019 - 09:39 CET
Identified
The connection to the Android mobile application is down since March 17th at 9am (UTC+1), our technical team is looking into the issue and will fix it as soon as possible.
Posted 6 months ago. Mar 18, 2019 - 09:29 CET
This incident affected: Mobile app (for Agent & Ambassador).