P1 - Bot conversations with Copilot leading to technical error responses
Incident Report for iAdvize (HA)
Resolved
This issue has been resolved completely, and the production of Copilot-powered bots is back to normal.
Posted Apr 04, 2024 - 14:59 CEST
Monitoring
A fix has been applied and conversations are no longer systematically experiencing technical errors.
We continue to monitor the situation.
Posted Apr 04, 2024 - 13:54 CEST
Investigating
Currently, conversations with Copilot result in technical errors.
Our team is working to fix this issue.
Posted Apr 04, 2024 - 11:15 CEST
This incident affected: Bot (Bot service (except IA features)).