P2 - Update delay on sales & presence statistics
Incident Report for iAdvize (HA)
Resolved
We can now confirm that the statistics are up-to-date.

Thank you.
Posted Feb 12, 2024 - 16:17 CET
Identified
Following an intervention by our technical team, the data of our Sales and Presence reports is now gradually updating.

However due to the large volume of data to process, it will take several hours before the data is 100% up to date.

We will publish another message when all is back to normal, thank you for your patience.
Posted Feb 12, 2024 - 10:31 CET
Investigating
Since Sunday Feb 11th we are experiencing a long update delay on the statistics of the Sales, and also the Presence reports.
As a consequence for these 2 reports data is currently not up to date.

Our technical team is working on this topic.
Posted Feb 12, 2024 - 09:57 CET
This incident affected: Administration (Statistics).