P1 - Impossibility for visitors to start new conversations
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved
Posted Dec 18, 2024 - 15:28 CET
Monitoring
We found the root cause of the issue.
Yet, a fix is live. All is working normally since 2:40pm (CET)
We keep monitoring the production.
Posted Dec 18, 2024 - 14:47 CET
Update
Please note that ongoing conversations are not impacted.
Only new conversations can't be created
Posted Dec 18, 2024 - 14:41 CET
Investigating
It is not possible for visitors to start conversations. This incident is impacting all our services. Our technical team is currently looking into the issue, we will update you as we learn more.
Posted Dec 18, 2024 - 14:39 CET
This incident affected: Onsite Channels (Chat, Call, Video, Mobile SDK).