(Retroactive) Incident impacting our Infrastructure Provider
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 02, 2018 - 11:43 CEST
Investigating
Yesterday (10.01.2018) between 6:20 PM and 6:30 PM and again between 6:40 PM and 6:50 PM (UTC+2), our infrastructure provider had an incident (network connectivity failure in a datacenter). This has caused time out on our platform and a degraded level of service for the users.
Our Call provider who is using the same Infrastructure Provider was also impacted. As a result, the Call channel was unavailable over these periods of time.
Everything is back to normal since 6:50 PM (UTC+2) yesterday.
We apologize for the inconvenience and thank you for your understanding.
Posted 6 months ago. Oct 02, 2018 - 11:42 CEST
This incident affected: Administrator Web App, Agent Web App, Website widget, Mobile app (for Agent & Ambassador), and API.