P2 - WhatsApp : Problems sending and receiving messages
Incident Report for iAdvize (HA)
Resolved
After several days of monitoring the platform, we've noticed no more errors.
An incident is still open on Meta's status, but the deployed hotfix is working.
We therefore decide to close this incident.
Posted Aug 11, 2023 - 10:50 CEST
Identified
Since August 2, we've been experiencing problems sending and receiving messages on the WhatsApp channel.

As a result, you may notice a drop in the volume of incoming conversations, as well as message sending errors within the desk of connected agents.

WhatsApp has reported several incidents on its own status page (On-Premises Solution section), which we invite you to follow here to keep up to date with developments on their side:
https://metastatus.com/whatsapp-business-api

We are doing our utmost to mitigate the impact and invite you to contact the support team if you experience any of the problems described above at help@iadvize.com.

We thank you in advance for your patience and understanding.
Posted Aug 04, 2023 - 14:31 CEST
This incident affected: Third Party Channels (WhatsApp).