Service disruption on social channels & SMS
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 6 months ago. Jan 14, 2019 - 10:38 CET
Monitoring
The situation is now back to normal.
You can answer social messages from Messenger and Facebook through the discussion panel.
Our technical team continues the monitoring of our infrastructure.
Posted 6 months ago. Jan 14, 2019 - 10:18 CET
Identified
We are currently experiencing an incident impacting social channels (Messenger, Facebook). It's impossible to answer to messages through the discussion panel.
Our technical team has identified the source of the problem and we are working to restore the service.
We will update you as we learn more. Thank you for patience.
Posted 6 months ago. Jan 14, 2019 - 09:32 CET
This incident affected: Conversation message delivery (Messenger conversation service, Twitter conversation service, Facebook conversation service).