Slowdowns on our platform
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 6 months ago. Nov 09, 2018 - 14:47 CET
Monitoring
The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted 7 months ago. Nov 09, 2018 - 11:50 CET
Investigating
Our technical team is investigating on slowdowns on our platform.
It may impact your access to the administration or discussion panel, and the messages exchange.
Posted 7 months ago. Nov 09, 2018 - 11:32 CET
This incident affected: Administrator Web App, Agent Web App and Conversation message delivery (Chat service, Call Service, Video service, Messenger conversation service, Twitter conversation service, Facebook conversation service, Bot service (beta)).