Service disruption - iAdvize notifications not displayed on website
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 18:36 CEST
Monitoring
Our technical team's intervention has solved the problem, the situation is now back to normal.
Posted Jun 05, 2018 - 17:46 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on your website.
The consequence is a decrease of incoming contacts.
Posted Jun 05, 2018 - 17:38 CEST