Service disruption on social channels & SMS
Incident Report for iAdvize (HA)
Resolved
All our services are now operating normally. We appreciate your patience as we worked through this and apologize for the inconvenience.
Posted 6 months ago. Nov 15, 2018 - 21:48 CET
Identified
We are currently experiencing an incident impacting social channels (Messenger, Facebook, Twitter, Whatsapp) & SMS.
We are working to restore the service and will update you as we learn more.
Posted 6 months ago. Nov 15, 2018 - 21:00 CET
This incident affected: Conversation message delivery (Messenger conversation service, Twitter conversation service, Facebook conversation service).