Slowdowns on our platform
Incident Report for iAdvize (HA)
Resolved
We confirm the platform is back to normal.
Our technical team will keep monitoring the solution during this weekend.
Posted Dec 15, 2017 - 18:15 CET
Monitoring
Slowdowns are over since 12am. We're still monitoring actively the whole platform. Thanks for your patience.
Posted Dec 15, 2017 - 08:47 CET
Update
Due to latencies on our database, notifications may not be displayed on the visitors' side. You must receive less incoming contact than usual.
To mitigate these latencies, we are currently adding server resources in order to avoid bottlenecks on connections between the applications and the database.
Posted Dec 14, 2017 - 21:12 CET
Identified
We are still experiencing some slowdowns on our database.
Some queries can reach the timeout and impact the usage of the discussion panel such as conversations that do not close properly.
We are actively working on some action to mitigate the issue.
Posted Dec 14, 2017 - 19:34 CET
Update
We still experience few loading issues errors on the platform, especially on the IBBU interface.
Our technical team is still working on it.
Posted Dec 14, 2017 - 18:35 CET
Monitoring
Our technical team has released optimisations on our new infrastructure.
The situation is gradually back to normal.
We keep on monitoring the platform's stability.
Posted Dec 14, 2017 - 17:44 CET
Update
The access to the admin / discussion panel is working normally.
We still have issues to display contact elements on websites.
Posted Dec 14, 2017 - 17:07 CET
Identified
A bottleneck has been identified on our new infrastructure released this morning.
Actions are in progress. Thank you for your patience.
Posted Dec 14, 2017 - 16:44 CET
Update
We are still working on this incident.
We have mitigate these slowdowns but we still have performance issues.
Posted Dec 14, 2017 - 16:19 CET
Investigating
We are detecting slowdowns on our platform.
Our technical is working on it.
Posted Dec 14, 2017 - 16:00 CET