P1 - Notification not showing on websites

Incident Report for iAdvize (HA)

Resolved

The issue is resolved.
Posted Jul 03, 2025 - 09:54 CEST

Monitoring

The latest patch is released. We are monitoring the solution.
Posted Jul 03, 2025 - 09:35 CEST

Update

The issue is resolved. We are monitoring the whole solution.
Posted Jul 03, 2025 - 09:20 CEST

Identified

The issue has been identified and a fix is deployed.
Posted Jul 03, 2025 - 09:16 CEST

Update

We are continuing to investigate this issue.
Posted Jul 03, 2025 - 09:14 CEST

Investigating

We are currently facing an issue. Notification won't display on websites
Posted Jul 03, 2025 - 09:12 CEST
This incident affected: Visitor’s interface (Engagement Notification).