Service disruption on social channels & SMS
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal since 2:55pm (UTC+2).
Posted 18 days ago. Apr 05, 2019 - 15:39 CEST
Monitoring
Our technical team has identified the cause of the problem, the situation is now back to normal.

- New social conversations will appear on the iAdvize conversation panel
- Social conversations initiated by your customers during this incident will be processed, so they will gradually appear on the conversation panel too.

Thank you for your patience.
Posted 18 days ago. Apr 05, 2019 - 14:56 CEST
Investigating
We are currently investigating an incident impacting social channels (Messenger, Facebook, Twitter, Whatsapp) & SMS. Conversations sent by your visitors may not appear on the iAdvize conversation panel.

We are working to restore the service and will update you as we learn more.
Posted 18 days ago. Apr 05, 2019 - 14:21 CEST
This incident affected: Conversation message delivery (Messenger conversation service, Twitter conversation service, Facebook conversation service).