P0 - Access disruption - Conversation panel not available
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 14:29 CEST
Monitoring
The cause of this issue has been identfied, and all is now back to normal.

iAdvize notifications are displayed on the website and visitors can initiate conversations again.

We will keep monitoring the situation for the coming hours.
Posted Apr 17, 2024 - 11:46 CEST
Update
The cause of this issue has been identfied.

An intervention has been performed and the iAdvize conversation panel is now accessible again.

However we still notice errors preventing the display of iAdvize notifications on your websites, our technical team is working on it
Posted Apr 17, 2024 - 11:42 CEST
Investigating
The iAdvize conversation panel is currently not available.

We are working on the problem to get it resolved as soon as possible.
Posted Apr 17, 2024 - 11:33 CEST
This incident affected: Conversation Panel (Login, Conversation views, Message exchange, Conversation closure, Conversation transfert, Mirroring / Cobrowsing, Canned answer) and Onsite Channels (Chat, Call, Video, Mobile SDK).