P1 - Service disruption - iAdvize notifications not displayed on website
Incident Report for iAdvize (HA)
Resolved
Following a period of monitoring, we can confirm that the platform's situation is stable.
Posted Jul 27, 2023 - 09:36 CEST
Monitoring
We have fixed the issue with a patch and your website notifications are now functioning properly again.
Posted Jul 27, 2023 - 03:34 CEST
Investigating
There is an issue we are currently investigating with notifications, such as chat buttons, invitations, and messages, not appearing on your website.
This problem is resulting in a decrease in the number of incoming contacts.
Posted Jul 27, 2023 - 03:12 CEST
This incident affected: Onsite Channels (Chat, Call, Video, Mobile SDK).