P2 - Problem of calculating the composition of routing groups impacting the distribution of conversations
Incident Report for iAdvize (HA)
Resolved
The problem is now solved and the impacted routing groups are well up to date.
We close the incident and thank you again for your patience
Posted Mar 22, 2023 - 18:03 CET
Identified
Following the introduction of a regression this morning on a component used in the method of calculating the composition of routing groups (knowing which agents should be attached to a routing group), we note that the routing groups modified between 9am (CET) and 12pm (CET) today may be affected by this problem
As a result, these groups may contain fewer users than they should and therefore some users may no longer receive conversations.
We are currently working to resolve this issue by recalculating the composition of all affected distribution groups.
We will get back to you as soon as the problem is resolved and thank you in advance for your patience.
Posted Mar 22, 2023 - 16:30 CET
This incident affected: Onsite Channels (Chat, Call, Video, Mobile SDK), Third Party Channels (X, Facebook, Facebook Messenger, WhatsApp, SMS), and Administration (Distribution settings).