Whatsapp : Sending or receiving messages no longer works for some numbers.
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 16:12 CEST
Monitoring
Following our actions, we observe a return to a normal situation. We monitor the activity before closing this incident.
Posted Aug 05, 2022 - 14:46 CEST
Investigating
We find that some of the WhatsApp numbers do not work. Sending and receiving messages from these numbers does not work. However, no messages are lost. Our technical team is currently investigating the cause of the problem.
Posted Aug 05, 2022 - 14:34 CEST
This incident affected: Third Party Channels (WhatsApp).