P2 - Latency in Copilot's response time

Incident Report for iAdvize (HA)

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 17:15 CET

Monitoring

Issue is now mitigated. Copilot is back to normal.
Posted Dec 01, 2025 - 16:59 CET

Update

We are continuing to investigate the issue.
Posted Dec 01, 2025 - 16:01 CET

Investigating

We're currently experiencing some technical issues causing our Copilots to respond slowly.
We are investigating.
Posted Dec 01, 2025 - 15:10 CET
This incident affected: Bot (Copilot Shopper).