(P1) General instabilities

Incident Report for iAdvize (HA)

Resolved

On 07/09 (07:01–07:18 CET) and 08/09 (09:37–09:55 CET), the iAdvize platform experienced instability due to issues with our networking service.

07/09: The platform (Admin, Desk, Livechat) was unavailable. Services were restored after a restart.

08/09: Livechat and Desk were unstable. Admin remained operational. Services were restored after a system reboot.

Everything is now fully operational. We are reinforcing our systems to avoid a recurrence.

We sincerely apologize for the inconvenience caused.
Posted Sep 08, 2025 - 12:49 CEST

Monitoring

A fix has been implemented.
We are monitoring the solution.
Posted Sep 08, 2025 - 10:07 CEST

Identified

The issue has been identified, and a fix is currently being deployed.
Posted Sep 08, 2025 - 09:59 CEST

Investigating

We are currently facing an issue.
The creation of conversations is impacted
Handling conversations in the Desk might be impacted too
Posted Sep 08, 2025 - 09:50 CEST
This incident affected: Conversation Panel (Conversation views, Message exchange, Conversation closure, Conversation transfer, Mirroring / Cobrowsing, Canned answer).