P1 - Copilots are not responding & conversation instability

Incident Report for iAdvize (HA)

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 17:45 CEST

Monitoring

We found the root cause of the issue.
Yet, a fix is live. All is working normally.
We keep monitoring the production.
Posted Jun 19, 2025 - 15:49 CEST

Investigating

We are having a production issue right now, the bots are not able to reply to visitors and conversation report is not displaying conversations, we are currently investigating the cause
Posted Jun 19, 2025 - 15:45 CEST
This incident affected: Bot (Copilot Shopper) and Administration (Statistics (conversations)).