(P1) - Disturbances on the platform
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 18:21 CET
Monitoring
From 5:19PM CET to 5:52PM CET, we encountered disturbances on all the platform.
You may have noticed blank page on the conversation panel or on the administration.
Also difficulties to close conversations.
This has been identified, and the technical team has restored the situation.
We keep on monitoring the platform.
Posted Nov 20, 2024 - 18:12 CET
This incident affected: Administration (Login, Engagement settings, Distribution settings, Channel settings, Users management, Statistics, Sending email), Conversation Panel (Login, Conversation views, Message exchange, Conversation closure, Conversation transfert, Mirroring / Cobrowsing, Canned answer), Onsite Channels (Chat, Call, Video, Mobile SDK), Third Party Channels (X, Facebook, Facebook Messenger, WhatsApp, SMS), Visitor’s interface (Engagement Notification, iAdvize Messenger), APIs (Rest API, GraphQL API, Webhook), Bot (Copilot Shopper, Copilot Agent, Bot service (except IA features)), and Mobile App (SDK Only).