Service disruption - iAdvize statistics
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform, we didn't notice any new perturbations on statistics. The situation is back to normal since 9am.

As mentioned in the previous message, data between February 4th 3pm (UTC+1) and February 5th 8:59am (UTC+1) is currently still being updated. This process takes time and should finish during the night.
Posted about 2 months ago. Feb 05, 2019 - 18:00 CET
Monitoring
The cause of the issue has been identified and solved.
Presence reports & targeting rule trigger/display from today 9am is properly displayed.

However please note that data between February 4th 3pm (UTC+1) and February 5th 8:59am (UTC+1) is still not displayed.
We have launched a statistic update for that timeframe, this process takes several hours and will be finished by the end of the day.

Thank you for your patience.
Posted about 2 months ago. Feb 05, 2019 - 10:49 CET
Investigating
Since yesterday - February 4th 3pm (UTC+1) - the presence reports are no longer updated.
It is also impacting:
- the targeting rule trigger and display count from the contacts reports
- the access to these statistics indicators from the API

The other statistics reports (Contacts / Sales / Satisfaction) are not impacted.

We are currently working on the restoration of the service.
Posted about 2 months ago. Feb 05, 2019 - 09:45 CET
This incident affected: Inner components (Reporting) and API.