Service disruption - disconnection from Discussion panel
Incident Report for iAdvize (HA)
Postmortem

The API gateway was not correctly updating its service destinations anymore when a change occurred on the production platform. This resulted in the presence service not being reachable. No more button displays were occurring.

A fix has been deployed to fix the sidecar process restart policy responsible for updating service destinations.

Posted 12 months ago. Jul 31, 2018 - 15:48 CEST

Resolved
Since our last action, everything is back to normal.
Thank you for your patience.
Posted 12 months ago. Jul 31, 2018 - 15:47 CEST
Monitoring
The issue has been identified and solved. We are now monitoring the activity.
Posted 12 months ago. Jul 31, 2018 - 12:43 CEST
Update
Our technical team is still investigating on this incident. We will keep you informed as soon as possible.
Thank you for your patience and understanding.
Posted 12 months ago. Jul 31, 2018 - 12:29 CEST
Investigating
There is currently an incident impacting discussion panel connexion for agents and experts. They can reach the discussion panel but may be disconnected after few seconds.
We are working to restore the service and will update you as we learn more.
Posted 12 months ago. Jul 31, 2018 - 11:59 CEST
This incident affected: Agent Web App and Website widget.