P3 - Disturbances on conversation routing
Incident Report for iAdvize (HA)
Resolved
After a period of monitoring, we confirm that the incident is resolved.
We apologise for any inconvenience caused.
Posted Oct 07, 2024 - 17:04 CEST
Monitoring
We have mitigated the problem and conversation processing is working normally.
Our technical teams remain mobilized to ensure that the platform functions normally.
Posted Oct 07, 2024 - 15:28 CEST
Investigating
You may experience some disturbances on conversation routing since 2:10pm CET.
We are currently investigating this issue and its impacts.
We keep you informed, thanks for your patience.
Posted Oct 07, 2024 - 15:12 CEST