P0 - Connection disturbance on the platform
Incident Report for iAdvize (HA)
Resolved
Our monitoring indicates that everything returned to normal after our technicians' last intervention.
The incident is now closed.
Posted Nov 09, 2023 - 09:42 CET
Monitoring
Our platform experienced major connection outages for users from 07:34 p.m. to 07:44 p.m. CEST.
The technical team has stabilized the situation and is continuing to monitor it.
Posted Nov 08, 2023 - 19:45 CET
This incident affected: Administration (Login) and Conversation Panel (Login).