P1 - Impossible to receive new Facebook Messenger conversations
Incident Report for iAdvize (HA)
Resolved
All past Facebook messages have been processed, new messages will immediately be forwarded to iAdvize.
Posted Jan 10, 2024 - 19:15 CET
Monitoring
Our technical team has identified the cause of this issue and a correction has been made.

All Facebook messages sent by your clients from this morning will gradually be forwarded to iAdvize. Since there is a lot of messages to process, we expect this step to take around 30min to 1 hour.

After that, new messages will be immediately forwarded to iAdvize as usual.
Posted Jan 10, 2024 - 19:05 CET
Investigating
Since this morning around 8:30am (CET), it is impossible to receive new Facebook Messenger conversation through iAdvize.

Our technical team is currently working on it, other channels are not impacted.
Posted Jan 10, 2024 - 18:33 CET
This incident affected: Third Party Channels (Facebook Messenger).