Service disruption - iAdvize Bots are disconnected
Incident Report for iAdvize (HA)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted 7 months ago. Jan 07, 2019 - 17:53 CET
Monitoring
The situation is now back to normal. Bots are available again.
Our technical team continues the monitoring of our infrastructure.
Posted 7 months ago. Jan 07, 2019 - 16:53 CET
Identified
We are investigating on a problem regarding Bot feature.
All bots are currently disconnected and not proposed to visitors.
Our technical team is working on this issue. Thank you for your patience.
Posted 7 months ago. Jan 07, 2019 - 15:24 CET
This incident affected: Conversation message delivery (Bot service (beta)).